amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo D 1840W Bios update

Problems with mainboard, BIOS, BIOS update, battery, AC adapter.

Amilo D 1840W Bios update

Postby Joltti » Fri Jun 15, 2007 5:23 pm

Now it is problem:

When i updated my bios from 1.04c to 1.05c, my fans are running always but with bios 1.04c they didn't runned everytime. And my laptop opens folders slower than before with 1.04c bios. It's annoying but i think i can live with it. So if anyone have solution or AMILO D 1840W with bios 1.04c, can you please dump your bios for me!? Help needed :roll:

Thanks!

Original Post:

Hello, this is'nt really a problem, on the contrary this is great thing.

My computer was running really hot and fans were running like hell, but when i updated my BIOS from 1.04c to 1.05c, the fans slowed down.
The computer is still little hot, but not as that hot as it were with old bios.
Is this really possible or am i just believing that my computer is cooler and fans are slower? :D

Your new member,
Joltti
Last edited by Joltti on Thu Jul 19, 2007 8:29 pm, edited 1 time in total.
Joltti
 
Posts: 6
Joined: Fri Jun 15, 2007 5:15 pm
Location: Finland

Postby Joltti » Thu Jul 19, 2007 5:37 pm

bump, the problem is in the main topic. :(
Joltti
 
Posts: 6
Joined: Fri Jun 15, 2007 5:15 pm
Location: Finland

Postby aspettl » Thu Jul 19, 2007 6:01 pm

Did you reset your BIOS settings?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Joltti » Thu Jul 19, 2007 7:37 pm

Yeah, i followed the manual of updating BIOS carefully from fujitsu-siemens support. And resetted Optimal defaults from bios..

Anyway, thanks for your reply :)
Joltti
 
Posts: 6
Joined: Fri Jun 15, 2007 5:15 pm
Location: Finland


Return to Mainboard, BIOS, battery

Who is online

Users browsing this forum: No registered users and 0 guests

cron