amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

WARNING!->S.M.A.R.T reported problem on hard disk0

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

WARNING!->S.M.A.R.T reported problem on hard disk0

Postby Suhaib » Sun Jun 17, 2007 8:04 am

hello every body
I have Amilo M1437G for 1.5 year. I installed the Notebook Hardware Control Software and keeps giving me the message "WARNING!->S.M.A.R.T reported problem on hard disk0". I don't know what the problem is :(. can any body help me.
Thanks
------------------------------------------------------------------------------------------------
My specs are
CPU: 1.86Ghz/533, RAM: 1GB/533,VGA: ATI 128Mb PCI express, Hard desk: 80 Gb/SATA/SAMSUNG HM080JI SCSI, RAID Controller: VIA VT6421.
Suhaib
 
Posts: 9
Joined: Sat Jun 16, 2007 8:37 am
Location: Jordan-Ramtha
Notebook:
  • Amilo M1437G

Postby zipper » Sun Jun 17, 2007 12:03 pm

SMART has no idea about Raid controller - probably that's why.
zipper
zipper
 
Posts: 16
Joined: Sat Mar 25, 2006 3:31 pm
Location: Koria, Finnland

Postby Suhaib » Sun Jun 17, 2007 5:23 pm

thanks man. I thought it about the high temperature of the hard desk(about 50C) since the whole laptop would be hot while being in operation.
Suhaib
 
Posts: 9
Joined: Sat Jun 16, 2007 8:37 am
Location: Jordan-Ramtha
Notebook:
  • Amilo M1437G

Postby zipper » Sun Jun 17, 2007 8:22 pm

My harddisks may reach 55 when pushed, I think about 60 begins to be too much.
zipper
zipper
 
Posts: 16
Joined: Sat Mar 25, 2006 3:31 pm
Location: Koria, Finnland


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron