amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo L 6825 sound problems.

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo L 6825 sound problems.

Postby Satsman » Thu Jul 19, 2007 12:55 pm

Firstly, hi all, it's my first time here. I have an Amilo L 6825, which is an excellent Laptop apart from a problem that has recently occurred. The sound through the speakers is almost silent. I can slightly hear it, but it is very, very quiet. Does anyone know why this might be? I was looking to install new drivers but can't find any. Can anyone help me to fix the problem?
Thanks for any help because, other than this problem, it's a great Laptop.
Satsman
 
Posts: 4
Joined: Thu Jul 19, 2007 12:10 pm

Postby aspettl » Thu Jul 19, 2007 5:56 pm

You can try the hardware reset (see FAQ). I think your laptop has no volume wheel like some other models.. (?)

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Satsman » Fri Jul 20, 2007 2:11 pm

Hi aspettl, thank you for the reply. I did as you suggested and, unfortunately, it didn't do the trick. Can you, or can anyone in fact, think of anything else I might be able to try?
Satsman
 
Posts: 4
Joined: Thu Jul 19, 2007 12:10 pm

Postby Satsman » Thu Jul 26, 2007 6:31 pm

Satsman wrote:Hi aspettl, thank you for the reply. I did as you suggested and, unfortunately, it didn't do the trick. Can you, or can anyone in fact, think of anything else I might be able to try?


Anyone? Please?
Satsman
 
Posts: 4
Joined: Thu Jul 19, 2007 12:10 pm

Postby aspettl » Sat Jul 28, 2007 10:16 am

I suppose you checked all channel volume settings?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby Satsman » Sun Jul 29, 2007 10:42 am

aspettl wrote:I suppose you checked all channel volume settings?

Regards
Aaron


Hi, thanks for the reply again. Yes, I've tried that too, which is why I'm baffled as to what the problem is.
Satsman
 
Posts: 4
Joined: Thu Jul 19, 2007 12:10 pm

Postby aspettl » Sun Jul 29, 2007 11:46 am

Satsman wrote:Yes, I've tried that too, which is why I'm baffled as to what the problem is.

I'm too ;-)
Did you reinstall the drivers?

Is the line-out volume ok?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron