amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Si1520 XP Sound Problem (installed KB888111) *SOLVED* Topic is solved

All problems with windows and windows drivers.

Si1520 XP Sound Problem (installed KB888111) *SOLVED*  Topic is solved

Postby Sway » Sat Aug 04, 2007 9:45 pm

Hi,

I got an Amilo Si1520 that came with Vista Premium Home and I "downgraded" it to XP Home. Everything worked fine, except I cannot install the sound drivers.

Whenever I boot up I get "Warning: Cannot access volume control" popup, I have already installed the KB888111 hotfix but no luck, whenever I open the driver installation, I click Install and it just gives me "Installation Failure."

Stupid Conexant.


Does anyone have any ideas? Any help would be greatly appreciated.

Thanks in advance.


EDIT: Problem solved, thanks.
Sway
 
Posts: 1
Joined: Sat Aug 04, 2007 9:00 pm
Notebook:
  • Si1520

Postby Sciamano » Fri Aug 10, 2007 2:51 pm

How did you solve? I'm having the same problem...
Ciao!
Luca

Visit the Amilo SI1520 Blog!
User avatar
Sciamano
 
Posts: 34
Joined: Sun Mar 18, 2007 7:57 pm
Location: Milano, Italy
Notebook:
  • FSC Amilo SI1520

Postby Sciamano » Sat Aug 11, 2007 10:37 am

Ok, I solved by myself.
But when people solves a problem, it would be nice if they shared the solution with others. That's what forums are about.

Anyway here is the solution:
1) download the sound card drivers for the Amilo SI1520 from FSC site.
2) download the "High Definition Audio Codecs" from Realtek website (www.realtek.com.tw)
3) unzip both archives
4) install the Audio Codecs from Realtek
5) the system will then ask for a specific fine (I can't remember the exact name, but it's something like HDAsomething.SYS) browse to the folder where you unzipped the drivers taken from the FSC site and you'll find it
6) reboot

That's it.
Ciao!
Luca

Visit the Amilo SI1520 Blog!
User avatar
Sciamano
 
Posts: 34
Joined: Sun Mar 18, 2007 7:57 pm
Location: Milano, Italy
Notebook:
  • FSC Amilo SI1520

Postby cyberduck » Sun Aug 12, 2007 10:22 pm

:) Thanks a lot for your tip. Now it works also for me.
cyberduck
 
Posts: 1
Joined: Sun Aug 12, 2007 9:47 pm

Postby Sciamano » Mon Aug 13, 2007 11:14 am

You're welcome.
Check my blog for other useful information regarding the SI1520, too.
Ciao!
Luca

Visit the Amilo SI1520 Blog!
User avatar
Sciamano
 
Posts: 34
Joined: Sun Mar 18, 2007 7:57 pm
Location: Milano, Italy
Notebook:
  • FSC Amilo SI1520

Re: Si1520 XP Sound Problem (installed KB888111) *SOLVED*

Postby lexas » Mon Aug 18, 2008 9:48 am

Hi All,

I have used information from this link: http://www.amilo-forum.de/topic,20876,4 ... tml#150957

So, if you have XP with SP2 - you install this update to XP: http://support.fujitsu-siemens.de/Downl ... io%20Codec
and run normal audio drivers installation. They are installed as usual without any additional tricks.

Good luck!
lexas
 
Posts: 1
Joined: Mon Aug 18, 2008 9:38 am


Return to Windows

Who is online

Users browsing this forum: No registered users and 0 guests

cron