amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

FSC Amilo Li1705 ubuntu 7.04

Everything around Linux and Unix-like operating systems.

FSC Amilo Li1705 ubuntu 7.04

Postby j5kuwexe » Wed Aug 08, 2007 5:32 pm

hi! is it possible for me to get 1280x800 res. on my laptop with ubuntu 7.04
have a VIA VN896 graphic chip. cant find any good howto:s or documentations.
cant seem to find a driver for my graphic card. the VIA driver in ubuntu does not work.
j5kuwexe
 
Posts: 3
Joined: Wed Aug 08, 2007 2:41 pm

Postby aspettl » Thu Aug 09, 2007 10:44 am

I read that there's a problem with the via driver in 7.04 - you could try 6.10 (Edgy), it's probably the easiest solution.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby j5kuwexe » Thu Aug 09, 2007 1:40 pm

oh I see, I will try Edgy instead :)
j5kuwexe
 
Posts: 3
Joined: Wed Aug 08, 2007 2:41 pm

Postby cdq » Thu Aug 23, 2007 10:20 am

Hi,
i bought the same laptop last week and got little trouble using the graphic card under ubuntu 7.04 using dedicated drivers (i tried via, unichrome and openchrome and unfortunatly they didn't recognise the chrome9 vn896 chipset yet...but mentionned in Openchrome as not far from now).

... but i got a beautifull 1280x800 display fully functional using the standard vesa driver (after a little customization in the xorg.conf file!

and as i don't need 3D acceleration because i'm not a gamer, it's perfect, even to look videos.

I can send you my xorg.conf file whether you want, let me know.
(my remaining trouble is that the backlight of the LCD never turn off when i try to activate a powersave mode...)

Bye.
cdq
 
Posts: 13
Joined: Thu Aug 23, 2007 10:10 am
Location: Paris, France

Postby uhbuntuh » Sat Aug 25, 2007 7:08 pm

... but i got a beautifull 1280x800 display fully functional using the standard vesa driver (after a little customization in the xorg.conf file!


how did you do that?
please send me your xorg.conf!
thank you!
uhbuntuh
 
Posts: 4
Joined: Fri Aug 24, 2007 10:47 pm

Postby j5kuwexe » Sat Aug 25, 2007 11:48 pm

cdq wrote:Hi,
i bought the same laptop last week and got little trouble using the graphic card under ubuntu 7.04 using dedicated drivers (i tried via, unichrome and openchrome and unfortunatly they didn't recognise the chrome9 vn896 chipset yet...but mentionned in Openchrome as not far from now).

... but i got a beautifull 1280x800 display fully functional using the standard vesa driver (after a little customization in the xorg.conf file!

and as i don't need 3D acceleration because i'm not a gamer, it's perfect, even to look videos.

I can send you my xorg.conf file whether you want, let me know.
(my remaining trouble is that the backlight of the LCD never turn off when i try to activate a powersave mode...)

Bye.


as I told you in the PM, I really want your xorg file :)
j5kuwexe
 
Posts: 3
Joined: Wed Aug 08, 2007 2:41 pm

Postby uhbuntuh » Wed Aug 29, 2007 5:31 pm

hi there!
have a look here: http://forums.viaarena.com/messageview. ... TMP=Linear
the instructions from pecsorilo and the further explanations from gruntz worked out for me! I'm running Kubuntu 7.04 on a Amilo Li1705 with VN896 Chrome9 HC. Now I can use 1280x800!
uhbuntuh
 
Posts: 4
Joined: Fri Aug 24, 2007 10:47 pm

Postby cdq » Thu Aug 30, 2007 1:37 pm

Hi,

it also possible to get the good resolution (i.e. 1280x800) working using the standard Vesa driver, it's probably not as much optimised (no 3D...) but very simple to setup.
Just use the file in attachement to replace (make a backup) your /etc/X11/xorg.conf file.

B..R

Cyril.
cdq
 
Posts: 13
Joined: Thu Aug 23, 2007 10:10 am
Location: Paris, France

Postby cdq » Thu Aug 30, 2007 2:07 pm

oups... seems the attachements are not enabled.

You can get the file on my computer,here: http://lxserver.homelinux.org/index.php ... &Itemid=28

B.R.
Cyril.
Attachments
xorg.conf
(3.97 KiB) Downloaded 577 times
Last edited by aspettl on Thu Aug 30, 2007 2:07 pm, edited 1 time in total.
Reason: aspettl (Thu Aug 30, 2007 5:13 pm): Attached xorg.conf after increasing quota.
cdq
 
Posts: 13
Joined: Thu Aug 23, 2007 10:10 am
Location: Paris, France

Postby Segarra » Fri Aug 31, 2007 11:10 pm

Then its impossible to have 3D on Amilo 1705? with Ubuntu?
Segarra
 
Posts: 4
Joined: Fri Aug 31, 2007 10:58 pm


Return to Linux / Unix / BSD

Who is online

Users browsing this forum: No registered users and 0 guests

cron