amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo 1536 Pi audio doesn't work Topic is solved

Housing, keyboard/touchpad, sound/mic and everything else that doesn't fit into the other hardware forums.

Amilo 1536 Pi audio doesn't work  Topic is solved

Postby asdfghjkl » Mon Aug 13, 2007 4:09 pm

I have upgraded my vista to windows XP, and everything works except the Audio. I have the kb888111 patch but it didn't help. Which stuff do I need to install to get it to work?
CUT IT OUT YOU PALOOKA!!! :D
asdfghjkl
 
Posts: 9
Joined: Sun Aug 12, 2007 5:07 pm
Location: NETHERLANDZ

Postby aspettl » Mon Aug 13, 2007 9:35 pm

User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby asdfghjkl » Tue Aug 14, 2007 8:25 pm

I've followed those exact steps, except I never encounter realtek asking for the .sys file. I'm sure I have the right files, but I think the solution I was linked to is out of date, or only suitable for the Si520. Installing both realtek HD and the FSC drivers worked fine, it just did not change anything.. And I'm sure I'm not deaf.
CUT IT OUT YOU PALOOKA!!! :D
asdfghjkl
 
Posts: 9
Joined: Sun Aug 12, 2007 5:07 pm
Location: NETHERLANDZ

Postby aspettl » Wed Aug 15, 2007 8:01 am

Are you sure you have the correct KB888111 patch? It has to be for your language and for SP2 (which of course has to be installed before).

The recommended installation order is:
- chipset driver
- graphics driver
- KB888111
- sound driver
- modem
- touchpad
- LAN
- WLAN

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby asdfghjkl » Wed Aug 15, 2007 3:37 pm

I'm including a screenshot.
Updating my driver via device manager results in blue screen of death.
The KB888111 update is automatically in the new realtek hd install package (on Fujitsu siemens they link to the same file as the realtek hd install when you go to audio drivers).. I know I have all the files right, and the order. And debian works perfectly fine with my soundcard.

Is there anything else I could try?
Attachments
untitled.JPG
screenshot of device manager - realtek
CUT IT OUT YOU PALOOKA!!! :D
asdfghjkl
 
Posts: 9
Joined: Sun Aug 12, 2007 5:07 pm
Location: NETHERLANDZ
Notebook:

Postby aspettl » Wed Aug 15, 2007 6:41 pm

I'd try it again with a fresh system...

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby asdfghjkl » Thu Aug 16, 2007 2:30 pm

Solved.

Sorry for being such a huge noob, I forgot to update my bus driver :roll:
CUT IT OUT YOU PALOOKA!!! :D
asdfghjkl
 
Posts: 9
Joined: Sun Aug 12, 2007 5:07 pm
Location: NETHERLANDZ
Notebook:

no more sound on my amilo pi 1536

Postby pol » Mon Mar 10, 2008 8:04 pm

hello,
I have the same problem I think and I proceeded with the recommended installation
- chipset driver
- graphics driver
- KB888111
- sound driver
- modem
- touchpad
- LAN
- WLAN
but without success
What do you mean with upgrading the bus driver, I didn't see one on the futjitsu siemens site
I have no sound device in control panel and I have absolutely no sound (no windows sound too)
Can it be that the sound card is dead (burned of something like that)
Regards
Pol
pol
 
Posts: 1
Joined: Mon Mar 10, 2008 7:57 pm


Return to Other hardware

Who is online

Users browsing this forum: No registered users and 0 guests