amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Xi 1546 sleep mode problem

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Xi 1546 sleep mode problem

Postby Skydancer » Thu Aug 16, 2007 11:50 pm

I have a new computer with vista x86 installed.
Every time computer goes to sleep mode i can't "wake" it. It seems that only display is dead. So I have to turn it off manualy and then turn it on for further use. I did change the power options which solved the problem . Is there a permanent solution ? :?
thanks...
Skydancer
 
Posts: 5
Joined: Thu Aug 16, 2007 11:39 pm

Postby aspettl » Fri Aug 17, 2007 6:29 am

Newest BIOS installed?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

This fixes it.

Postby DEagleson » Fri Aug 17, 2007 3:27 pm

You need to update the BIOS to 1.20 or higher.
(Recommend 1.23)
This fixes the bug with "sleep-mode".

But i dont know how to update it under Windows Vista. :(

http://support.fujitsu-siemens.com/Down ... nent=Flash Bios for AMILO Xi 1554
DEagleson
 
Posts: 3
Joined: Wed Aug 15, 2007 2:52 pm
Location: Telemark, Norway
Notebook:
  • FSC Amilo Xi 1546

Postby Skydancer » Sun Aug 19, 2007 11:47 am

... chronological ....solved the problem with numpad by reseting hardware, then solved the problem with sound by restoring bios default, now i downloaded bios1.23 for vista , flashed it and restored defaluts again, but the problem with sleep mode remains. :( what are my options guys? :)
Skydancer
 
Posts: 5
Joined: Thu Aug 16, 2007 11:39 pm

Postby Skydancer » Tue Aug 21, 2007 9:29 am

Another thing i've noticed is that my mouse is dead after trying to wake computer... the laser isn't active.
Skydancer
 
Posts: 5
Joined: Thu Aug 16, 2007 11:39 pm

Postby Borkar » Fri Aug 24, 2007 9:27 am

after BIOS flash, do hardware- and BIOS-reset again as you have already done it.


do you have any conflicts displayed in the device manager?

Regards
Borkar
Image ..... It works, if you do it right! ;)
User avatar
Borkar
Moderator
 
Posts: 363
Joined: Sat Mar 25, 2006 3:31 pm
Location: Regensburg, Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Postby Skydancer » Sat Aug 25, 2007 10:51 pm

I've followed your instructions, Borkar. It still doesn't work :( and don't have any hardware issues in the device manager.
Skydancer
 
Posts: 5
Joined: Thu Aug 16, 2007 11:39 pm

Vista sleep issue - Xi 1526

Postby odbod » Thu Oct 11, 2007 8:45 pm

I find myself in exactly the same position as Skydancer but with an Xi1526. I've just done a clean install of Vista, which has dutifully collected all of it's updates (including the new performance & reliability fixes). I only just found out about the updated BIOS - I've had the sleep issue since I first put Vista on in March.

All drivers are the most recent ones collected from Fujitsu-Siemens website, with one exception: nVidia 7600 driver dated 01/10/2007 vers. 6.14.11.6374

I upgraded to BIOS 1.25 and the problem still remains. Please help!
odbod
 
Posts: 2
Joined: Thu Oct 11, 2007 8:24 pm

Postby Skydancer » Thu Oct 11, 2007 8:52 pm

oh.. i forgot.
so. i've reinstalled vista, cause i had to.(my fault) it was after i flashed new Bios. after i got some updates, the problem got solved. don't know when exactly or why. I wouldn't mark this thread as solved, but my problem definitely is.
thanks for your effort.
Skydancer
 
Posts: 5
Joined: Thu Aug 16, 2007 11:39 pm

Postby sapits » Thu Nov 15, 2007 11:22 pm

My FS Xi 1546 wont go to hibernation mode... when the preparing -text comes to screen the process stucks and I always had to shut it down by pressing button.

After I have updated my bios 1.17 to 1.25 function stop to work. So I returned the bios back to 1.17 but it didnt help and I also reinstalled Xp.
sapits
 
Posts: 2
Joined: Thu Nov 15, 2007 11:17 pm
Location: Finland, Espoo


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests