amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Touchpad doesn't click

Housing, keyboard/touchpad, sound/mic and everything else that doesn't fit into the other hardware forums.

Touchpad doesn't click

Postby ^sora^ » Fri Nov 17, 2006 3:27 pm

Hi,
I've an AMILO Pro V8010 and starting from today, my touchpad doesn't click anymore. It can still move mouse on screen when you pass your finger on, but you can't click anything! I've tried to reinstall its drivers from cdrom but nothing...

Can anyone help me? I don't know what I can do...
^sora^
 
Posts: 2
Joined: Fri Nov 17, 2006 3:22 pm

Postby aspettl » Sat Nov 18, 2006 4:24 pm

The buttons to click work?
Did you have a look at the driver options? Maybe they aren't removed when uninstalling.

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby ^sora^ » Sat Nov 18, 2006 5:21 pm

Buttons click, I forgot to say it.
I don't know where are the driver's option :oops: on my cd there's only "save as" and "extract", then when I run the zip file it does everything by itself... :S
^sora^
 
Posts: 2
Joined: Fri Nov 17, 2006 3:22 pm

Postby energybb » Fri May 04, 2007 7:57 am

Hi all.
I have exactly the same problem ( and more so it seems )
When ever the cpu is used a bit ,....or whenever i touch one of the hardware buttons ( like volume up and down , wifi, silent mode etc etc)
the mouse button dont respond, so effecttivly i cant control the computer, i cant click anything i can only move the mouse around a bit...
Thisi s an extremely agrevating problem , i bought it 5 days ago and its problems have been sins the first minute i went on youtube to stream some clips and the problem occured and re-occured ever since
i cant write code( cuz when the ptroblems hits i cant save on shut down)
I cant game ( imagine being in a deathmatchand being unable to run ,shoot or dodge )

I tried updating synaptic touchpad drivers and the atheros ar5600eg wifi driver to no result

Please if someone who recognizes this problem help me ,please
i love my laptop but in this state its 110% unusable so im thinking of returning it but i dont want to i just want to be able to use my computer.
Amilo PA 1538 sempron 3200+ 512mb ddr2 ram 80 GB Sata HDD Geforce 7400 GO
energybb
 
Posts: 11
Joined: Fri May 04, 2007 7:26 am

Postby energybb » Mon May 07, 2007 11:59 am

i installed vista ultimate 64 and now the problem is gone
exept now with vista my laptop runs REALLY slow ( only 512mb ddr ram in my laptop)
at least i can use my laptop now altough its very slow under vista
installed all drivers perfectly exept for one drive called co proccesor wich it cannot find.
i can use hardware keys now exept the throttle, maybe its working maybe not i dont know because i dont see an icon in the tray
is there a throttle manager software for windows vista 64 ?
( when i pres this button my laptop goes in silent mode and only use 50% power)
Amilo PA 1538 sempron 3200+ 512mb ddr2 ram 80 GB Sata HDD Geforce 7400 GO
energybb
 
Posts: 11
Joined: Fri May 04, 2007 7:26 am


Return to Other hardware

Who is online

Users browsing this forum: No registered users and 0 guests

cron