amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Flashed 8600GS on Xi2528 and now blank screen! HELP please!!

Display problems, black screen, TV-Out,...

Flashed 8600GS on Xi2528 and now blank screen! HELP please!!

Postby clansman » Sat Jun 21, 2008 8:40 pm

Hello I am Marin from Croatia.

I made big and very stupid mistake. I made some testing with overclocking of my 8600GS 256MB graphic card on my AMILO Xi2528. After many torture tests I found that card is 100% stable up to 685MHz for GPU and 590MHz for Ram. I made "custom" bios with NiBitor with 3D frequency 650/550 and saved for flashing. Also I saved original bios with frequency 600/400 just for secure flashing. I made bootable cd with all needed files for flashing. Now I started dos and nvflash. Nvflash do the job and said that it found 8600GB on PCI bus and that flashing is possible. I take some deep breath and start it. After 20 sec program finished the job and I restarted my AMILO but after that I have only blank (black) screen on all outputs and LCD. Windows is booting but nothing on LCD or any other output. Same procedure I made many many times with lots of cards without any problems but now I fucked up my laptop.

I heared that I must backup original bios with nvflash instead Nibitor. I always do it with Nibitor and no problems until now. I try to flash card on blind with original bios but nothing. Than I flashed AMILO main bios and stil nothing. I am now very said because I don't have any output from my card.

What can I do it now? Laptop is stil under waranty but I will try to fix it without service because they will find out what I do with laptop. How cam be possible that I flashed back original VGA bios and main bios and stil nothing from graphic card.

Please can someone make backup of your original bios with nvflash in dos mode and send it to me. My card is 8600GS 256MB on AMILO Xi2528 but same card is on Xa2528 and maybe on many other models.

Thanks.
clansman
 
Posts: 2
Joined: Sat Jun 21, 2008 8:18 pm

Re: Flashed 8600GS on Xi2528 and now blank screen! HELP please!!

Postby H3llr3is3r » Mon Jul 28, 2008 3:17 pm

u can try something...
try to copy all ur harddrive from an external pc, make an automated cd/usb to boot and make automated flash ( forced) with ur original vga bios image
...
my vga bios was dumped but never recognized from nibitor or gpu-z... so u crashed the power mizer settings on it...i think
i can't say this will help u but u can try...
no one can say for sure that u can rescue ur laptop.

best regards

p.s.: u have to unmount physicali or hdd from it, if u dont have on something ur original vga bios, and put on another pc, it will be useble...
to make a usb bootable , its hard and i dont know how, but u can make a floppy img and write on rewritable CD u can boot and make force flash with nvflash...
H3llr3is3r
 
Posts: 39
Joined: Mon Apr 14, 2008 10:12 am
Notebook:
  • Xa2528-DEAD

Re: Flashed 8600GS on Xi2528 and now blank screen! HELP please!!

Postby clansman » Thu Aug 07, 2008 1:34 pm

My laptop was "repaired" or better to say new graphic card was mounted inside and now it works. In service they didn't notice that I was doing "something wrong" with flashing. They changed LCD but after that nothing works and after they changed graphic card laptop is now full functional.
clansman
 
Posts: 2
Joined: Sat Jun 21, 2008 8:18 pm

Re: Flashed 8600GS on Xi2528 and now blank screen! HELP please!!

Postby H3llr3is3r » Thu Aug 07, 2008 9:30 pm

Good for you...or not.
So i write once to fujitsu siemens while i buyed my Xa2528 while its write i have a 8600M GS vga. So i tried to determine what type of vga i have and for first i see all programs crash which want to determine what i have ( programs means last version of nibitor, and gpu-Z , tryed 3 different vertsion) Everest read that i have G86M ...
i dumped the vga bios with everest and the nibitor crash from this bios...
So i searched a bit on net what it mean G86M ...amd find that G86M never will be 8600M GS , it means 8400M series from G , GS, GT...
I write for them but no respond if they make a rebrand...
Practic the 8600M GS is same like 8400M GT from shader pipeline point of view...
i dont know the others but my default clocks are higher than normal so i get a big d**k with this...rebranded 8400M GT if i have lucky...

P.S.:
Sometimes no one can determine if G86M is 8600M GS or not... but for sure sometime is!
So, if u have 8600M GS with G84M, maybe ur the luckyest man of this world!!!
H3llr3is3r
 
Posts: 39
Joined: Mon Apr 14, 2008 10:12 am
Notebook:
  • Xa2528-DEAD


Return to Graphics, display

Who is online

Users browsing this forum: No registered users and 1 guest

cron