amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

XP-iso-builder refusing to work on amilo PI2530 (ultimate)

All problems with windows and windows drivers.

XP-iso-builder refusing to work on amilo PI2530 (ultimate)

Postby Federal-Foe » Wed Aug 20, 2008 9:04 pm

hello,

I was following the FAQ for XP installation on amilo pc's.

I tried nLite, but that didn't work for me, so I wanted to try the XP-iso-builder, but it doesn't launch...

it gives an error message:

Code: Select all
Run-time error '339':

Component 'comdlg32.ocx' or one of it's dependencies not correctly
registered: a file is missing or invalid


I retried, but it didn't work...

any help?
Federal-Foe
 
Posts: 12
Joined: Sat Aug 16, 2008 7:58 pm
Notebook:

Re: XP-iso-builder refusing to work on amilo PI2530 (ultimate)

Postby hikaru » Thu Aug 21, 2008 7:41 am

This seems to be a windows problem and not one of xp-iso-builder.

I found the following solution:
http://support.nationallawforms.org/knowledgebase/index.php?article=66

Please note that I didn't test it. The procedure seems to be reasonable but since I don't know the website or the program they offer I cannot grant that it is clean.

To my undeerstanding this alternative procedure should work too and you will only have to make sure that the missing ocx-file is from a trustworthy source:
a. log in as administrator (the real administrator, not only another account with admin-privileges)
b. get comdlg32.ocx
c. copy the file to the correct directory (most likely: c:\windows\system32\ )
d. continue with step 5 of the linked article.
User avatar
hikaru
Moderator
 
Posts: 1153
Joined: Thu Oct 25, 2007 9:23 am
Notebook:
  • Amilo Si 1520
  • Desktop
  • Asus EEE 901


Return to Windows

Who is online

Users browsing this forum: No registered users and 1 guest

cron