amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Cannot connect secure wireless on L7300 laptop

All about LAN/WLAN and Internet.

Cannot connect secure wireless on L7300 laptop

Postby morris8cars » Mon Jul 27, 2009 3:04 pm

Hi
I have an urgent problem on my L7300. I can connect via ethernet fine and also wireless providing I set it to "OPEN" network but as soon as I set my router to encrypted (WPA) and input the key it fails. (changed key no different) I have tried a different make of PC and it connects fine. My Router is a Thomson 585v7 on Plusnet and I am running XP home on my Amilo L7300 laptop. The error I see is "connecting to network" then it times out.
I have tried changing the port from 6 (default) to 4 or 11 but no difference. It must be somthing on the laptop I think.
Please advise as I cannot use ethernet as located in different room and I don't want to use an open network :(
morris8cars
 
Posts: 1
Joined: Mon Jul 27, 2009 2:41 pm

Re: Cannot connect secure wireless on L7300 laptop

Postby aspettl » Thu Jul 30, 2009 12:33 pm

Did you already try to upgrade the wireless driver?
Which wireless software do you use to connect, the one integrated in Windows? If so, do you have at least SP2 for Windows XP?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Samsung NC10
  • Lifebook E8020D


Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron