amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Amilo L1300 won't turn on, adapter blinking

All kinds of problems or malfunctions without known reason. Also general problems with the notebook as a whole.

Amilo L1300 won't turn on, adapter blinking

Postby Srivas » Sat Aug 29, 2009 11:03 am

Hi,
my L1300 suddenly won't turn on anymore and adapter is blinking. At the same time as it is blinking I can hear a ticking sound coming from near the power socket inside the laptop. I know that the adapter is ok, I tried another one.

Also not so long ago I changed the processor in the laptop for a better model and it was working fine, so I don't think that this could be connected to that problem, but I'm not sure.

Any ideas?
Srivas
 
Posts: 2
Joined: Sat Aug 29, 2009 10:58 am

Re: Amilo L1300 won't turn on, adapter blinking

Postby Srivas » Tue Sep 01, 2009 10:37 am

Nobody?
Srivas
 
Posts: 2
Joined: Sat Aug 29, 2009 10:58 am

Re: Amilo L1300 won't turn on, adapter blinking

Postby Sneaker52 » Tue Oct 13, 2009 1:25 pm

Same problem here, it goes on for about 10 secs and gives me options to re-start in safe mode then dies.

Is it due to the power pack failing and no batterty life? If so what/where AC adaptor will I need?

Thanks
Sneaker52
 
Posts: 2
Joined: Tue Oct 13, 2009 1:18 pm

Re: Amilo L1300 won't turn on, adapter blinking

Postby Sneaker52 » Tue Oct 13, 2009 8:25 pm

I have taken the battery out completely, it's now working on the power, can I rule out the AC adapter? or does it work as a power unit and a charger, and perhaps it is still faulty by not charging?

Help please.
Sneaker52
 
Posts: 2
Joined: Tue Oct 13, 2009 1:18 pm


Return to General problems

Who is online

Users browsing this forum: No registered users and 0 guests