amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

Problem trying to reinstall Windows XP on Amilo Pro v2030

Problems with hard drives, CD/DVD-devices, firmware updates, USB stick, card reader,...

Problem trying to reinstall Windows XP on Amilo Pro v2030

Postby Azure » Sun Apr 25, 2010 8:17 pm

Hi. I've got a problem and I hope you can help me. A few years ago (I think It was in 2005 or 2006) I bought an Amilo Pro v2030.
I know it's a little old. But well, right now I have got installed Windows XP on it. But I really like formating and reinstalling Windows XP again (because it goes so slow). So I tried to do it. The installation went right, but when it finished the load of files, I got the blue screen that says "No HDD found". I guess the problem is that it has not got the SATA drivers. I was looking for SATA drivers in Fujitsu Siemens, but I couldn't find it. Because they aren't in the download page of drivers for Amilo Pro v2030 (I only found for BIOS, Chipset, Audio, etc).
So I tried to access to BIOS, 'cause I read that if I turn the HDD to IDE instead of SATA, it willl work. But my BIOS is so basic, and there are hardly any options, and I can find nothing that allows me to turn that option. I found some in "Advanced" called "Local Bus IDE" (or similiar, I can't remember exactly) and it appeared as "Both", and when I clicked on it I saw: Disabled, Primary, Secondary and Booth. I was trying with each one of them and this is that happened:

- Booth: I can load CD-ROM and HDD. So I choose CD-ROM to load (by pressing F12, 'cause in BIOS I cannot change device priority. They are as: first floppy disk, second USB, third CD-ROM, fourth HDD, and fifth I cannot remember but I think it doesn't mind). Everything is normal. I can see the message "Press any key to boot from CD ...", and I can see the blue screen of installation. It starts to load all of data, and when it finishes, I can see the message that tells me "No HDD found".
- Primary: I only can load HDD.
- Secondary: I only can load the CD-ROM. But here, the black screen that says "Press any key to boot from CD ...", never appears.
- Disabled: I cannot load neither HDD nor CD-ROM.

So, I have NO idea... How can I figure it out? I don't really know what to do...
So I hope you can help me. Thanks.
I emailed to official support but it didn't reply me... Is my laptop so old and for that, it doesn't support me?

I was taking a look to this thread that looks like mine but it didn't help me, BTW.

Regards ;)
Azure
 
Posts: 2
Joined: Sun Apr 25, 2010 8:13 pm

Re: Problem trying to reinstall Windows XP on Amilo Pro v203

Postby sararaja124 » Mon Apr 26, 2010 11:32 am

Seriously no idea regarding your problem.
I have seen or heard any problem like this before,I think you should contact the vendor.
sararaja124
 
Posts: 1
Joined: Sun Apr 25, 2010 9:21 am

Re: Problem trying to reinstall Windows XP on Amilo Pro v203

Postby Azure » Mon Apr 26, 2010 3:12 pm

I did it ;)
I emailed to official support but I didn't get any reply.
So, have you got no idea to solve the problem?
Thanks for the quick reply ;)
Azure
 
Posts: 2
Joined: Sun Apr 25, 2010 8:13 pm

Re: Problem trying to reinstall Windows XP on Amilo Pro v203

Postby dickjoh » Sat Feb 19, 2011 12:14 pm

I used this guide, integrate driverpacks into your xp install disc! Works perfectly!

http://www.lazydesis.com/help-section/1 ... ation.html
dickjoh
 
Posts: 1
Joined: Sat Feb 19, 2011 12:12 pm


Return to Drives: HDD, DVD, card reader

Who is online

Users browsing this forum: No registered users and 1 guest