amilo-forum.com

Everything you need to know about Amilo and Lifebook laptops by Fujitsu

WLan Radio Switch not turning on even after installing PMgr Topic is solved

All about LAN/WLAN and Internet.

WLan Radio Switch not turning on even after installing PMgr  Topic is solved

Postby vividamit » Tue Jun 12, 2007 12:10 am

Hi,

I have bought Amilo L1310 G in 2005.

I have operating system as XP Proff with SP2.

I have installed Power Manager software but still I am not able to turn wirless on when I press radio button on quick launch key pad.

Power Manager shows ' NO Throttling' by default but as soon as I press wireless radio button. .. Power Manager status turned to '50% Throttling' but wireless doesn't start.

I am fed up...even called support but they are clueless..

Can anyone help me on it...?

Thanks in advance....

Amit
vividamit
 
Posts: 5
Joined: Tue Jun 12, 2007 12:00 am

Postby aspettl » Tue Jun 12, 2007 4:11 pm

Hi

A few questions ;-)
- Hardware reset done?
- BIOS reset done?
- BIOS update available?
- new version of PowerManager?

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby vividamit » Wed Jun 13, 2007 6:06 pm

Thanks Aaron for replying

I have reset the BIOS but not aware how to reset hardware and how to get BIOS updated ?

Should I try with new version of PowerManager ?
Where can I get it...?

Actually my wireless was working before 6-7 days on same operating system and machine......It stopped suddenly, did it happened because of Windows Update ???


Waiting for your reply...
Thanks so much for help

-Amit


aspettl wrote:Hi

A few questions ;-)
- Hardware reset done?
- BIOS reset done?
- BIOS update available?
- new version of PowerManager?

Regards
Aaron
vividamit
 
Posts: 5
Joined: Tue Jun 12, 2007 12:00 am

Postby aspettl » Thu Jun 14, 2007 6:39 pm

vividamit wrote:but not aware how to reset hardware

See the FAQ.

Updating Powermanager or BIOS should not be necessary because it worked before...

Regards
Aaron
User avatar
aspettl
Site Admin
 
Posts: 1347
Joined: Sat Mar 25, 2006 3:31 pm
Location: Germany
Notebook:
  • Lifebook E8020D

Postby vividamit » Mon Jul 23, 2007 1:10 am

Nothing worked out....

Finally I reinstalled Windows XP Proff and installed everything ...Now it works.

!---***Fujitsu Siemens Notebook Sucks***--!
vividamit
 
Posts: 5
Joined: Tue Jun 12, 2007 12:00 am


Return to Networking and Internet

Who is online

Users browsing this forum: No registered users and 0 guests

cron